SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SHIII Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=195)
-   -   Mod from Onealex (https://www.subsim.com/radioroom/showthread.php?t=248010)

Aktungbby 09-02-21 10:34 AM

Welcome aboard!
 
perrydw!:Kaleun_Salute:

Sangamon Taylor 09-02-21 01:55 PM

This mod is great when it works, but it's crash city. Very unstable, very disappointing. I've tried everything. No joy. Sorry. :Kaleun_Crying:

Going back to LSH3 2020. Never crashes.

Onealex 09-02-21 02:01 PM

Quote:

Originally Posted by Sangamon Taylor (Post 2766204)
This mod is great when it works, but it's crash city. Very unstable, very disappointing. I've tried everything. No joy. Sorry. :Kaleun_Crying:

Going back to LSH3 2020. Never crashes.

Ha-ha. Good luck...

Dieselglock 09-02-21 03:56 PM

Quote:

Originally Posted by Dieselglock (Post 2766141)
Thank you let me try that.

Quote:

Originally Posted by perrydw (Post 2766139)
Make sure you click on the Weapons Officer on the bottom left so that his commands show up - the attack disk will only appear when you have him selected like this.


That was it. Thank you. I have not played SH3 for many years. This mod has brought me back to it. :salute:

Sledgehammer427 09-02-21 04:10 PM

Had an interesting issue.
Started a campaign in 9/1944 in the Type XXI from Bergen. No major gameplay changing mods enabled. Just the Umark removal and Das Boot music.
Finally loads in, start in the pen and the boat plummets like it was on dry land, destroyed instantly.
Any thoughts on the cause and a fix?
Trying to start in July 44 when it's first available leads to a CTD so I figured I'd try September and that happened

Halogen 09-02-21 06:01 PM

Well I did get it to work but am slightly disapointed the "Ja Whol Herr Kaleun" is gone
I dont remember which file I should edit to turn it back on

Halogen 09-02-21 07:51 PM

Also this damn mod is nearly ALWAYS crashing when I start any career patrol

Sledgehammer427 09-02-21 08:04 PM

Quote:

Originally Posted by Halogen (Post 2766229)
Well I did get it to work but am slightly disapointed the "Ja Whol Herr Kaleun" is gone
I dont remember which file I should edit to turn it back on

To be fair to the history, submarine service was pretty informal, unless someone important was aboard, the Jawohls and Yes Sirs went out the door pretty quick

Halogen 09-02-21 08:19 PM

But again, the mod worked a whole of ONE time, and is still just crashing anytime I start a patrol, which makes no sense since I didn't change anything :k_confused:

Onealex 09-03-21 12:05 AM

Quote:

Originally Posted by Halogen (Post 2766244)
But again, the mod worked a whole of ONE time, and is still just crashing anytime I start a patrol, which makes no sense since I didn't change anything :k_confused:

Tell me your PC configuration. How was the modpack installed? How did you start the game. Do you have other version of SH installed on your PC?

Onealex 09-03-21 12:07 AM

Quote:

Originally Posted by Sledgehammer427 (Post 2766221)
Had an interesting issue.
Started a campaign in 9/1944 in the Type XXI from Bergen. No major gameplay changing mods enabled. Just the Umark removal and Das Boot music.
Finally loads in, start in the pen and the boat plummets like it was on dry land, destroyed instantly.
Any thoughts on the cause and a fix?
Trying to start in July 44 when it's first available leads to a CTD so I figured I'd try September and that happened

I will try this on my PC after few days and will make a video

Onealex 09-03-21 12:33 AM

Quote:

Originally Posted by Sledgehammer427 (Post 2766221)
Had an interesting issue.
Started a campaign in 9/1944 in the Type XXI from Bergen. No major gameplay changing mods enabled. Just the Umark removal and Das Boot music.
Finally loads in, start in the pen and the boat plummets like it was on dry land, destroyed instantly.
Any thoughts on the cause and a fix?
Trying to start in July 44 when it's first available leads to a CTD so I figured I'd try September and that happened

By the way in my modpack type XXI submarine is available only in 1945 if I'm not mistake from march. As I understood you have started a patrol via SH Commander so maybe in SH Commander cfg are different dates related to type XXI submarine. I will check this...

kyle9154 09-03-21 06:31 AM

Quote:

Originally Posted by Sledgehammer427 (Post 2766221)
Had an interesting issue.
Started a campaign in 9/1944 in the Type XXI from Bergen. No major gameplay changing mods enabled. Just the Umark removal and Das Boot music.
Finally loads in, start in the pen and the boat plummets like it was on dry land, destroyed instantly.
Any thoughts on the cause and a fix?
Trying to start in July 44 when it's first available leads to a CTD so I figured I'd try September and that happened

He's not wrong, I played a July 42 VIIC Campaign in 11th Flotilla based out of Bergen (playing as Reinhart Reche) and it happened to me too right when mission starts after black screen with 'the u boat' message goes away, i think the spacing in the pens or maybe rough seas might cause it. I tried replicating it, same year same boat, same everything and couldn't replicate it so it might be a one off or pathfinding issues. I never liked ports anyways, too much resources and weird glitches happen sometimes. Better to start patrol from sea in sh3 commander and come into the pens/dock on your way back.

Niume 09-03-21 07:41 AM

Onealex any upcoming updates? I am interested what new is brewing :Kaleun_Salivating:

Onealex 09-03-21 07:44 AM

Quote:

Originally Posted by Niume (Post 2766316)
Onealex any upcoming updates? I am interested what new is brewing :Kaleun_Salivating:

I'm on vacation now. But some new features are already implemented some are in my mind )


All times are GMT -5. The time now is 06:08 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.