SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SHIII Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=195)
-   -   Mod from Onealex (https://www.subsim.com/radioroom/showthread.php?t=248010)

propbeanie 06-05-21 09:38 AM

Quote:

Originally Posted by dex (Post 2751180)
Dark cloud follow me above my sub u mark.....when sub is submerged 20,30 metters

That appears to be the engine exhaust, and in SH4 that can happen when shelling out to Windows while the game is running. Another anomaly might be a tower of steam following the player sub about. The "cure" is to Save the game (using proper SH3 Save technique), exit the game, re-start it, then load the saved game. After that, don't shell out to Windows while playing the game. If it goes away after you save, exit, return, then that is the problem.

dex 06-06-21 02:27 AM

about dark stain
 
Quote:

Originally Posted by Onealex (Post 2751208)
Does your u-boat have any damage?

No offcourse no damage on my sub....not a big deal that only happen when the sea is like a glass,calm and sun shining...I notice it by accident

dex 06-06-21 02:33 AM

Quote:

Originally Posted by propbeanie (Post 2751211)
That appears to be the engine exhaust, and in SH4 that can happen when shelling out to Windows while the game is running. Another anomaly might be a tower of steam following the player sub about. The "cure" is to Save the game (using proper SH3 Save technique), exit the game, re-start it, then load the saved game. After that, don't shell out to Windows while playing the game. If it goes away after you save, exit, return, then that is the problem.

propbeanie thanks.... probably is that

dex 06-07-21 05:36 AM

about corrupt save
 
any chance to fix corrupt save....suddenly start to Ctd..Near Ej grid...and Biscay bay

Onealex 06-07-21 05:44 AM

Quote:

Originally Posted by dex (Post 2751411)
any chance to fix corrupt save....suddenly start to Ctd..Near Ej grid...and Biscay bay

No chances

Onealex 06-07-21 10:23 AM

I decided to test the game. Began the campaign in April 1941. Patrolled the grid near Rockall Bank and decided to get away from the planes to the BE grid. On the way sank a single ship then reconnaissance reported on the convoy but it was going far from the position of the u-boat in the opposite direction. Ignoring the convoy. I walked a couple of tens of miles and again a radio message, in grid BE6200 a task force! Cource right at me. Intercept course. Night. 2 large cruisers. First was Hood. Speed ​​19-20 knots. Distance 1000 m. Impossible to miss! Contact pistol 4/4 hits! Left unndetected ...
P.S. Why am I so unlucky on streams?

https://d.radikal.ru/d34/2106/bb/1079d424bad0.jpg

https://a.radikal.ru/a31/2106/59/289c0ba0d3b4.jpg

https://c.radikal.ru/c05/2106/53/6e0510fe3f98.jpg

https://c.radikal.ru/c27/2106/c3/2912b8e3a089.jpg

https://c.radikal.ru/c20/2106/be/eb4cb973b348.jpg

https://a.radikal.ru/a23/2106/5c/e8c78d01ba85.jpg

https://c.radikal.ru/c35/2106/67/bf1e896d6cc1.jpg

dex 06-07-21 02:54 PM

Quote:

Originally Posted by Onealex (Post 2751444)
I decided to test the game. Began the campaign in April 1941. Patrolled the grid near Rockall Bank and decided to get away from the planes to the BE grid. On the way sank a single ship then reconnaissance reported on the convoy but it was going far from the position of the u-boat in the opposite direction. Ignoring the convoy. I walked a couple of tens of miles and again a radio message, in grid BE6200 a task force! Cource right at me. Intercept course. Night. 2 large cruisers. First was Hood. Speed ​​19-20 knots. Distance 1000 m. Impossible to miss! Contact pistol 4/4 hits! Left unndetected ...
P.S. Why am I so unlucky on streams?

https://d.radikal.ru/d34/2106/bb/1079d424bad0.jpg

https://a.radikal.ru/a31/2106/59/289c0ba0d3b4.jpg

https://c.radikal.ru/c05/2106/53/6e0510fe3f98.jpg

https://c.radikal.ru/c27/2106/c3/2912b8e3a089.jpg

https://c.radikal.ru/c20/2106/be/eb4cb973b348.jpg

https://a.radikal.ru/a23/2106/5c/e8c78d01ba85.jpg

https://c.radikal.ru/c35/2106/67/bf1e896d6cc1.jpg

wonderfull,great catch... I m also in 1941 year septembar.... and I'm more precise now with torpedoes then of start of war

CapZap1970 06-09-21 11:17 AM

Alex, is it my idea or this destroyer has the rear turret facing the wrong direction? :hmmm:


https://i.postimg.cc/jqD6WVfD/SH3-Im...-29-29-834.jpg


https://i.postimg.cc/gc1V8MyN/SH3-Im...0-30-1-218.jpg

Onealex 06-09-21 12:05 PM

I'm not shure. What type of destroyer is it?

Mister_M 06-09-21 12:19 PM

Quote:

Originally Posted by CapZap1970 (Post 2751711)
Alex, is it my idea or this destroyer has the rear turret facing the wrong direction? :hmmm:


https://i.postimg.cc/jqD6WVfD/SH3-Im...-29-29-834.jpg


https://i.postimg.cc/gc1V8MyN/SH3-Im...0-30-1-218.jpg

This is a british destroyer created by the_frog. I thought myself that the rear turret was facing the wrong direction, but I found historical pictures showing this same disposition... I don't have them, but you can find them with Google.

CapZap1970 06-09-21 01:26 PM

Alex, in the heat of the chase and escape, I forgot to see what type of destroyer it was, but don't worry, it's no big deal, it just caught my attention... :03:
Mister_M, thanks for the input. Very likely it is like you say, but at first glance it looked a little strange. :yep:

Mister_M 06-09-21 02:27 PM

Quote:

Originally Posted by CapZap1970 (Post 2751730)
Alex, in the heat of the chase and escape, I forgot to see what type of destroyer it was, but don't worry, it's no big deal, it just caught my attention... :03:
Mister_M, thanks for the input. Very likely it is like you say, but at first glance it looked a little strange. :yep:

It's probably a J-class destroyer (very common in SH3). All these pictures show the rear turret facing the bow, so this is not an error from the_frog :

https://uboat.net/media/allies/warsh...ter_prewar.jpg
https://i.pinimg.com/originals/68/bd...11482caf97.jpg
https://i.pinimg.com/originals/35/32...9241335429.jpg
http://www.navypedia.org/storage/ima.../brit_d103.gif

CapZap1970 06-09-21 02:42 PM

Quote:

Originally Posted by Mister_M (Post 2751734)
It's probably a J-class destroyer (very common in SH3). All these pictures show the rear turret facing the bow, so this is not an error from the_frog :

https://uboat.net/media/allies/warsh...ter_prewar.jpg
https://i.pinimg.com/originals/68/bd...11482caf97.jpg
https://i.pinimg.com/originals/35/32...9241335429.jpg
http://www.navypedia.org/storage/ima.../brit_d103.gif

Yes Sir!!! :salute:
Very likely that's the one :yep:

fitzcarraldo 06-09-21 10:05 PM

Hi Onealex (and Fifi):

Iīm trying this mod and at first sight it looks awesome, both gameplay and graphics. Iīm playing - mainly - SH4 FOTRSU and SH5 TWoS, but I want to play some campaign with the old reliable SH3, so here I am.

I have some questions:

- I noted the mod donīt have full interiors. Is there some way to add the interiors mod without provoke a mess with the mod? I played SH3 with full interiors for years, and I miss it.

- I started a new campaign via Commander. I put with the emerging SH3Weather app some gale for sea, clouds partial, no fog, no rain. But when I started the campaign (Kiel, April 1941), I had heavy clouds, heavy rain, full fog, and heavy seas (it could be "gale", though). And the crewmen on deck didnīt have heavy weather clothes, as should be for this weather. Is this a normal behaviour or am I missing something when starting Commander and the emerging Weather app? (I can live with this problem, but really I miss the full interiors).

Many thanks for this great mod! :Kaleun_Applaud:

Best regards.

Fitzcarraldo :Kaleun_Salute:

Mad Mardigan 06-10-21 12:00 AM

Quote:

Originally Posted by fitzcarraldo (Post 2751782)
Hi Onealex (and Fifi):

Iīm trying this mod and at first sight it looks awesome, both gameplay and graphics. Iīm playing - mainly - SH4 FOTRSU and SH5 TWoS, but I want to play some campaign with the old reliable SH3, so here I am.

I have some questions:

- I noted the mod donīt have full interiors. Is there some way to add the interiors mod without provoke a mess with the mod? I played SH3 with full interiors for years, and I miss it.

- I started a new campaign via Commander. I put with the emerging SH3Weather app some gale for sea, clouds partial, no fog, no rain. But when I started the campaign (Kiel, April 1941), I had heavy clouds, heavy rain, full fog, and heavy seas (it could be "gale", though). And the crewmen on deck didnīt have heavy weather clothes, as should be for this weather. Is this a normal behaviour or am I missing something when starting Commander and the emerging Weather app? (I can live with this problem, but really I miss the full interiors).

Many thanks for this great mod! :Kaleun_Applaud:

Best regards.

Fitzcarraldo :Kaleun_Salute:

Ahoy, Fitzcarraldo...:Kaleun_Cheers:

I believe the default when you get on the boat, & this also applies to going from good, clear weather, to rough stormy seas & rain... is the crew are not in foul weather gear... unless you're submerged & surface into that kind of weather.. so the crew will show up in it, in that instance... otherwise... you'll have to either do a submerge & quick resurface... or manually move the guys from the bridge, into the sub & then back out on to the bridge to get them into foul weather gear... I generally find doing the quick submerge/surface to be the less painful option.

On the other question, pertaining to full interior.. am going to defer to someone else responding to that part...

Hope this info helps... :yep:

M. M.

:Kaleun_Salute:


All times are GMT -5. The time now is 02:49 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright Đ 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.