SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SHIII Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=195)
-   -   Mod from Onealex (https://www.subsim.com/radioroom/showthread.php?t=248010)

Fifi 01-17-2021 10:05 AM

Quote:

Originally Posted by Doolar (Post 2722108)
Gotcha ... so all I have to do is activate the CAM-SHIP mod in Stieblers selector. Not sure why I got all mixed up. I'm not real computer savvy though, but I'll try.

NOT with Onealex mod!
CAM ship option & swallow water option are NOT compatible with Onealex (for the moment anyway)

:Kaleun_Salute:

Doolar 01-17-2021 11:06 AM

Thanx Fifi

John Pancoast 01-17-2021 12:20 PM

Doolar, it's not difficult to add them to the campaign but it would require some editing of the campaign.rnd file.

Paroni 01-19-2021 05:48 AM

Patrol Ctd
 
Hey Alex!
Thank you for great mod.Easiest install which i know.Many thing is far better than original GWX.But worries too!
Type II,patrol 6,February 1940 and cannot leave harbor because Ctd.
It loads 90% and crashes.I have not additional mods.
Is it possible that problem roots are GWX?

Regards,Paroni

Onealex 01-19-2021 06:22 AM

Quote:

Originally Posted by Paroni (Post 2722626)
Hey Alex!
Thank you for great mod.Easiest install which i know.Many thing is far better than original GWX.But worries too!
Type II,patrol 6,February 1940 and cannot leave harbor because Ctd.
It loads 90% and crashes.I have not additional mods.
Is it possible that problem roots are GWX?

Regards,Paroni

Hi.
Can you provide full information? Flotilla, exact U-boat type, activated mods, PC configuration etc.

Paroni 01-19-2021 06:45 AM

Quote:

Originally Posted by Onealex (Post 2722630)
Hi.
Can you provide full information? Flotilla, exact U-boat type, activated mods, PC configuration etc.

1st Flotilla,Type 2a.(Whole time same Flotilla,no transfers ,only update better batteries.)
Same harbour:Kiel.
No mods.
I dont remember all pc technical stuff,but sure it is enough!16gb ram and so.

Onealex 01-19-2021 08:15 AM

Quote:

Originally Posted by Paroni (Post 2722635)
1st Flotilla,Type 2a.(Whole time same Flotilla,no transfers ,only update better batteries.)
Same harbour:Kiel.
No mods.
I dont remember all pc technical stuff,but sure it is enough!16gb ram and so.

https://a.radikal.ru/a29/2101/a0/864a902e8ae9.jpg
The issue is on your side. I recommend you always make a backup of your current career. And when CTD is happened you should restore your saves from backuped files. It helps. Also when you are playing another version of SH3 it can make a file conflict.

Doolar 01-19-2021 09:49 AM

just came across a small issue. I don't know if it's me, this current career or maybe just this current patrol or maybe something else, so I'll run this by you and other readers. In my current career, my Watch Officer doesn't respond verbally, to the command to check for visual contacts. The text at bottom is good and all other voices of crew are good. I do get a verbal response to weather reports. I moved the watch Officer to rest and brought him back to the bridge and he worked fine, until a reload after a save. thanx Jerry

John Pancoast 01-19-2021 11:21 AM

Quote:

Originally Posted by Doolar (Post 2722670)
just came across a small issue. I don't know if it's me, this current career or maybe just this current patrol or maybe something else, so I'll run this by you and other readers. In my current career, my Watch Officer doesn't respond verbally, to the command to check for visual contacts. The text at bottom is good and all other voices of crew are good. I do get a verbal response to weather reports. I moved the watch Officer to rest and brought him back to the bridge and he worked fine, until a reload after a save. thanx Jerry

Sometimes if he's in the middle of a "Ship spotted" message the request for nearest visual contact gets delayed until the ship spotted message is done first.
Maybe that was it ?

Doolar 01-19-2021 11:50 AM

Fixed ... I started a new career and all works now. Thanx. I might have dinged it up myself by changing the SHIII options from English ( not supported ) to German in mid patrol ... maybe ? I don't know, but it's good now. :Kaleun_Cheers:

Paroni 01-19-2021 12:20 PM

Ctd
 
It is not so bad if there are some CTDs middle of patrol.You just go back until there is non corrupted save.Most worse is Ctd when start a patrol.You are stuck and you cannot continue your campaign.I read some old threats and there were GWX campaigns just same kind problems what i had.
After 6-7 patrols campaigns dont load.Always 1940,ever 1939.


Addition Sh3 Stock and light-mod Nygm loading problems never been.
Any case i have only one version Sh3 in pc at a time.Just i should avoid loading problems.

Leoz 01-19-2021 10:38 PM

Just an update on 1.38.

Enjoying it.

Have done a Med Patrol 1942
Flot 7 Atlantic 40 and 41
Doing a IXB with 2nd Flot Sep 1940 at the moment.

For me anyway. Very stable and good.

Small observation. Allied air attacks a bit too much vs. the calendar year.
A simplistic guide is Allied air becomes more of a problem once Germany gets involved with the Soviets.

Again though, otherwise....really REALLY like this. Great work.

Doolar 01-20-2021 10:41 AM

re
 
Quote:

Originally Posted by John Pancoast (Post 2722714)
Sometimes if he's in the middle of a "Ship spotted" message the request for nearest visual contact gets delayed until the ship spotted message is done first.
Maybe that was it ?

John Pancoast, You are spot on. It seems that in the harbor and with all the Watch Officer's "ship spotted" messages. I get a delayed response. It not until I clear the harbor that I get a quick response.

CapZap1970 01-20-2021 05:14 PM

Onealex Black hull and deck IXB
 
Fellow Kaleuns, I need some advice and/or opinions about this issue...
I've been using Onealex subs as a stand-alone mod with GWX3.0 and some other mods (of all kinds) and I have a recurrent issue going on. Everything work fine, and I mean perfect until I am about to start a patrol in 04/1940 or 05/1940 and this happens...
https://i.postimg.cc/63pwr1mv/SH3-Im...-47-10-435.jpg


https://i.postimg.cc/mDp48Nv6/SH3-Im...-48-23-522.jpg


The hull and the deck are black with a permanent flickering, but nothing else is wrong. In fact everything works fine except this. I've tried different flotillas but the result is the same. The fact that this only happens from 04/1940 makes me thong that there must be something triggering this, but I don't have a clue...Please, any thoughts, suggestions, ideas or possible fixes?


Thanks a lot for your help.... :up:


CapZap

ericlea 01-20-2021 05:43 PM

what are your other mods (of all kinds) activated ?


can you show us your jsgme list ?


gwxonealex plays very well without any other outdoor mod


:Kaleun_Cheers:


All times are GMT -5. The time now is 10:53 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.