SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH4 U-Boat Missions Add On (https://www.subsim.com/radioroom/forumdisplay.php?f=232)
-   -   [TEC] CTD in channel (https://www.subsim.com/radioroom/showthread.php?t=235724)

Sniper450 12-02-2017 01:30 PM

CTD in channel
 
When trying to pass through the channel I can only get to Calais before receiving sh4 has stopped working. It has happened every time and I now resort to going over the northern part of England to get out to the Atlantic. I am using OM.

propbeanie 12-02-2017 11:34 PM

Which direction are you traveling? Do you CTD in about the same spot, at about the same time, every time out if going through the channel? Just to be certain, where do you have your SH4 game installed (drive and folder)? Any other mods with OM?

Sniper450 12-03-2017 02:27 PM

the game in installed on C drive. Not in a folder. Its in the same grid every time. No traffic around when it happens either. Sometimes day time sometimes at night time.

propbeanie 12-03-2017 05:05 PM

Same grid though... Which grid?

When you say "... C drive. Not in a folder", do you mean like "C:\Silent Hunter..."?? :salute:

Sniper450 12-03-2017 05:54 PM

I apologize...grid BG123. It is installed on my main directory....C:silent hunter wolves of the pacific (not sure if its c:// or c:\\ so i left them out)

traveling westward

propbeanie 12-03-2017 08:58 PM

No biggie. I'll open my OM tomorrow, and look in the game & ME for signs of trouble. Any other mods though? I have OMEGU in mine (easy enough to disable). I just want to match your set-up.

The big thing for the HD directory is just to make sure you're not in a Windows 'protected' folder, such as "Program Files (x86)". That 'protection' that Windows provides will mess up mods...

Sniper450 12-04-2017 03:45 PM

I have OM and OMEGU installed. Both patched up to highest version. I am using LAA but not sure i did it correctly. I opened LAA and searched for the games exe file and selected it in the basic setup mode for LAA.

propbeanie 12-04-2017 08:59 PM

I'm using OMEGU also. I forgot to get the start dates that you've tried, and the dates of the CTD, if you noted them... I'm about to exit the Keil canal on my try here. Maybe I'll see something before midnight... :salute:

Sniper450 12-05-2017 11:43 AM

I did not note them but it was at the beginning of the war. I tried patrols from Kiel and from Wilhelmshaven with same results.

propbeanie 12-05-2017 11:58 AM

Well, I've been driving around with no issues in early 1943, so I'll try earlier. How close to the Calais harbor can you get? I'm now suspecting a "docked" ship in that harbor that maybe didn't spawn in my run. I'll look in some of the MIS files. When I run SH Validator on OM with Omegu, there are some errors, but mostly on the Pacific side of the world...

Sniper450 12-05-2017 03:31 PM

Not close. I am almost in the middle between Calais and England.


All times are GMT -5. The time now is 01:02 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 1995- 2020 Subsim