SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   Comments to SUBSIM Review (https://www.subsim.com/radioroom/forumdisplay.php?f=172)
-   -   Oct 24 2020: Subsim main server maintenance - report any issues HERE (https://www.subsim.com/radioroom/showthread.php?t=247126)

Mad Mardigan 10-26-2020 01:06 PM

Re: Following a link in a forum post, showing up as NOT being signed in... part deux
 
Quote:

Originally Posted by Onkel Neal (Post 2702905)

:Kaleun_Cheers:

Yeah, just as the vid shows. :yep:

Know that I signed in, got confirm that I was logged in, went to the forum post, clicked on the link to the item in the downloads section, when that page finally loaded up... it said in order to do anything (view the download, much less to download) said I had to sign in... even though I had done so.

Like I mentioned... no idea if that is occurring with any other links that direct you to the downloads section or not... I noticed that it occurred with that 1, in particular...

You did ask to point out any issues that occur & that is what I did...

Letting it be known of, so that it can be looked at to correct so that it doesn't occur.

M. M.

:Kaleun_Salute:

Gray Lensman 10-26-2020 02:08 PM

Quote:

Originally Posted by Onkel Neal (Post 2702909)
What browser are you using? Mobile device or PC? Apple or Windows?


<snip>


I use Mozilla's FireFox with DuckDuckGo as a search engine. I temporarily tried subsim.com using Windows 10 Edge and it does comes up, so for some reason your new location does not like FireFox which works with every other site I use it for including your old site. That's a shame though. I won't be switching because FireFox add-ons allow me to block the constant bombardment of ads and associated malware on YouTube and elsewhere.

stoppro 10-26-2020 03:14 PM

I have no problems with firefox and subsim. works perfect with all the add on enabled.

Gray Lensman 10-26-2020 03:26 PM

Quote:

Originally Posted by stoppro (Post 2703003)
I have no problems with firefox and subsim. works perfect with all the add on enabled.


Interesting... So I switched the search engine to google instead of duckduckgo and the problem persists.


edit> I even temporarily disabled my addon Adblocks and it still persists.


Not a real issue since I hardly ever visit the home page of subsim.com. I was mainly using it as my entry into the forums to reduce shortcuts.

Onkel Neal 10-26-2020 03:37 PM

Quote:

Originally Posted by Gray Lensman (Post 2702993)
I use Mozilla's FireFox with DuckDuckGo as a search engine. I temporarily tried subsim.com using Windows 10 Edge and it does comes up, so for some reason your new location does not like FireFox which works with every other site I use it for including your old site. That's a shame though. I won't be switching because FireFox add-ons allow me to block the constant bombardment of ads and associated malware on YouTube and elsewhere.

Ok, I am trying to recreate your situation but still not having any luck. What am I overlooking? What FF add ons are you using?

Firefox can't load websites but other browsers can



https://youtu.be/QUOEIRDeOuc

Onkel Neal 10-26-2020 03:43 PM

Quote:

Originally Posted by Mad Mardigan (Post 2702838)
Despite knowing that I was logged in, I followed up on a link to the download section, BUT.. when the page finished loading up, the site swore that I was NOT logged in.


Here is the post & the link in it, that this occurred:

https://www.subsim.com/radioroom/sho...postcount=2058


Should be fixed now, thanks. :up:

Onkel Neal 10-26-2020 03:44 PM

Quote:

Originally Posted by Gray Lensman (Post 2703005)
Interesting... So I switched the search engine to google instead of duckduckgo and the problem persists.


edit> I even temporarily disabled my addon Adblocks and it still persists.


Not a real issue since I hardly ever visit the home page of subsim.com. I was mainly using it as my entry into the forums to reduce shortcuts.

If it something I can fix, I want to fix it.

Gray Lensman 10-26-2020 03:52 PM

Quote:

Originally Posted by Onkel Neal (Post 2703009)
If it something I can fix, I want to fix it.


Whatever it is, it only affects your front end page. subsim.com.


edit> the FireFox addons that I'm using are Adblock for YouTube and Adblock Plus, BUT I disabled them and the problem persisted as stated above, so I don't think it's the addons.



I can use the search engine to bring up your listing "subsim" via the search engine and click on any one of the separate links for Downloads, Forum, Game Store, Classic Subsims, Reviews, and Links and they all work just fine, other than your subsim.com/index.php link which subsim.com defaults to when entered in the browser http entry area.

stoppro 10-26-2020 04:01 PM

try clearing the cauche. there no reason that should be happening

Gray Lensman 10-26-2020 04:06 PM

Quote:

Originally Posted by stoppro (Post 2703016)
try clearing the cauche. there no reason that should be happening


Bingo. That did the trick. We're set to go now'


Thanks and Regards

Onkel Neal 10-26-2020 04:12 PM

Problem solved. Thanks stoppro. There's a reason why you are so highly regarded. :Kaleun_Thumbs_Up:

stoppro 10-26-2020 05:11 PM

glad to help- i know rebooting a site is a pia

Gerald 10-26-2020 06:12 PM

Neal! I got the picture now on a another positive view, thanks! :Kaleun_Thumbs_Up:

skidman 10-26-2020 06:22 PM

When editing a post and clicking the small thingies for adding picts, urls, smilies etc. nothing is inserted. Typing the corresponding code (:03:) gives the proper result.

Tested on macOS (Safari / Firefox) and Win10 (Firefox). Browser cache was emptied to no avail.

Cheers
skid

Onkel Neal 10-27-2020 10:29 AM

Testing

:salute::03::D
Quote:

When editing a post and clicking the small thingies for adding picts, urls, smilies etc. nothing is inserted. Typing the corresponding code () gives the proper result.
:timeout:
:o
:Kaleun_Wink:

google.com

Link to google

Testing

more tests of font size


Editing here, adding smilies, images





:haha::shucks::arrgh!:




linked image
https://media-cdn.tripadvisor.com/me...ndown-from.jpg


All times are GMT -5. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.