SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SH5 Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 11-30-2017, 02:55 AM   #1
Ashikaga
Soundman
 
Join Date: Aug 2016
Location: Netherlands
Posts: 145
Downloads: 9
Uploads: 0
Default TROUBLE: Black User maps screen refuses to go away making game unplayable.

Hey all, after installing the new Mod (2.09e) My game shows black user charts constantly which makes the game unplayable since I cannot get rid of them. This happens in my savegames as well as in any new campaign.

Is there any solution to this ? Or have any others had the same problems ?

See photo :


Last edited by Ashikaga; 11-30-2017 at 03:16 AM.
Ashikaga is offline   Reply With Quote
Old 11-30-2017, 05:51 AM   #2
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 7,124
Downloads: 907
Uploads: 0


Default

Hi Ashikaga
It would appear that you have a Direct X problem.
Download and install this Direct 9C version that runs all SH games.
DirectX 9.0C > Download

Also check that your GPU is set up correctly.
Post #239 Changing The Nvidia GPU Settings
If you have Nvidia installed then you do not want to be using a 382.?? driver version.
Post #303) GPU Driver Roll Back To A Previous Version.

Peter
THEBERBSTER is online   Reply With Quote
Old 11-30-2017, 08:57 AM   #3
Ashikaga
Soundman
 
Join Date: Aug 2016
Location: Netherlands
Posts: 145
Downloads: 9
Uploads: 0
Default

Thank you for that info

Sadly that did not work at all.
I do have Win 10, am using SH5 in administrator mode with win7 compatibility and my Geforce GT720
driver was rolled back to 382.05 with no further rollback possible.

I have the correct directX version.

Might have to do a full reinstall and keep my savegames somewhere else or I will check if I can download and install
340.52 - WHQL

Last edited by Ashikaga; 11-30-2017 at 09:31 AM.
Ashikaga is offline   Reply With Quote
Old 11-30-2017, 03:38 PM   #4
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 7,124
Downloads: 907
Uploads: 0


Default

Hi Ashikaga
Quote:
driver was rolled back to 382.05 with no further rollback possible
This 382.05 driver is not compatible with SH5 and that is your problem.
You could try running the "Troubleshooter" or restore a previous Windows restore point.
It would appear Microsoft has updated your system and installed the 382.05 driver as part of its update.
As you previously mentioned installing a different driver other than 2017 versions will get over your problem.
Peter
THEBERBSTER is online   Reply With Quote
Old 11-30-2017, 11:50 PM   #5
Ashikaga
Soundman
 
Join Date: Aug 2016
Location: Netherlands
Posts: 145
Downloads: 9
Uploads: 0
Default

A full reinstall of the game and the new mod helped somehow. I do not know why. With 2.1 out now I will try and tweak some more.

Just missing the TDW's UI still but might find a workaround to that.

Ashikaga is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1997- 2017 Subsim