SUBSIM®  Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM® Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 11-01-2017, 12:24 AM   #1
The Skip'
Swabbie
 
Join Date: Jul 2013
Posts: 14
Downloads: 32
Uploads: 0
Default Wolves of Steel Crashes as soon as you enter the game.

Just installed SH5, and appear to have successfully installed the wolves of steel (I followed all of the instructions). The game loads just fine and I have the new cool menu and music, but as soon as I enter the museum or try to do any kind of mission, it will go to the loading screen and then promptly CTD. I have monkeyed with Graphics settings but the same thing happens.

Does anybody have any ideas?
The Skip' is offline   Reply With Quote
Old 11-01-2017, 05:34 AM   #2
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,259
Downloads: 953
Uploads: 0


Default

Hi TS
Tips for stable gameplay (important):
- Do not jump from historical missions or museum into campaign directly, and vice versa. When you wish to load individual gamesave or Historical mission, restart the game first. SH tends to "remember" some things from previous sessions which can effect stability and corrupt gamesaving function.

Post #5 Update SH5 From v1.0.5.0 To v1.2.0 Immediately After Installing

Can you post your mods list please.
Post #9 JSGME How To Export Your Mod List To A Subsim Post
Peter
THEBERBSTER is offline   Reply With Quote
Old 11-01-2017, 10:36 AM   #3
gambla
Gunner
 
Join Date: Jan 2006
Location: Frankfurt, Germany
Posts: 94
Downloads: 39
Uploads: 0
Default

I just had my experience getting SH5 back running. With my fresh exp.: if it CTDs on historic m. / campaign it's probably a mod that causes it. I'd recommend to disable TWOS and try if vanilla sh5 runs fine. This way you can narrow down the issue. good luck
gambla is offline   Reply With Quote
Old 11-01-2017, 12:30 PM   #4
vdr1981
Silent Hunter
 
Join Date: May 2010
Location: Србија
Posts: 4,978
Downloads: 526
Uploads: 13


Default

Quote:
Originally Posted by The Skip' View Post

Does anybody have any ideas?
Inadequate game /mod installation for sure... You have probably forgot to update your game to v1.2.0...
vdr1981 is offline   Reply With Quote
Old 11-01-2017, 03:14 PM   #5
The Skip'
Swabbie
 
Join Date: Jul 2013
Posts: 14
Downloads: 32
Uploads: 0
Default

Bingo! I'm pretty sure I didn't update to 1.2.0. I'll give it a try
The Skip' is offline   Reply With Quote
Old 11-01-2017, 03:33 PM   #6
vdr1981
Silent Hunter
 
Join Date: May 2010
Location: Србија
Posts: 4,978
Downloads: 526
Uploads: 13


Default

Quote:
Originally Posted by The Skip' View Post
Just installed SH5, and appear to have successfully installed the wolves of steel (I followed all of the instructions).
Quote:
Originally Posted by The Skip' View Post
Bingo! I'm pretty sure I didn't update to 1.2.0. I'll give it a try
How did you mange to activate Generic Patcher then?
vdr1981 is offline   Reply With Quote
Old 11-06-2017, 07:27 PM   #7
The Skip'
Swabbie
 
Join Date: Jul 2013
Posts: 14
Downloads: 32
Uploads: 0
Default

No idea! Either way, I reinstalled everything the right way and now it is perfectly fine.

On a side note, all the characters in my game speak in german and I was curious how to get them back to english. (I never saw any prompts during installation to set my desired language.)
The Skip' is offline   Reply With Quote
Old 11-06-2017, 11:15 PM   #8
HW3
Navy Seal
 
Join Date: Apr 2005
Location: Irrigon Oregon
Posts: 5,487
Downloads: 425
Uploads: 0


Default

Look for this download in the sticky tips thread in this forum.
"English Crew Voices By Kevinsue"
__________________

Silently hunting in SH5 with TWoS mod
"Some ships are designed to sink...others require our assistance." Nathan Zelk
HW3 is offline   Reply With Quote
Old 11-07-2017, 03:41 AM   #9
SS Norholm
Shark Hunter
 
SS Norholm's Avatar
 
Join Date: Jul 2017
Location: AM 9661
Posts: 91
Downloads: 49
Uploads: 0
Default

Hey The Skip, you should leave the German voices on it's more immersive.
I'm sure someone else asked about that the other day too.
You still get English translation of most things they say in your message box. And subtitles when you interact and speak with the crew.

Plus as a bonus you'll learn a bit more German!
__________________
"Here's to swimmin' with bow legged women"
SS Norholm is offline   Reply With Quote
Old 08-25-2018, 11:19 AM   #10
Gvozden
Nub
 
Join Date: Aug 2018
Posts: 3
Downloads: 3
Uploads: 0
Default

Downloaded the game few days ago, updated it to 1.2.0 Installed wolves of steel step by step. As soon as I start new campaign it crashes. Please help.
Gvozden is offline   Reply With Quote
Old 08-25-2018, 12:47 PM   #11
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 13,778
Downloads: 18
Uploads: 0


Default welcome aboard!

Gvozden!
__________________
"Only two things are infinite: The Universe and human stupidity; And I'm not too sure about the Universe..." Philip K. Dick
Aktungbby is online   Reply With Quote
Old 08-25-2018, 12:51 PM   #12
XenonSurf
Grey Wolf
 
Join Date: Apr 2008
Location: Germany, Italy
Posts: 821
Downloads: 41
Uploads: 0
Default

Quote:
Originally Posted by Gvozden View Post
Downloaded the game few days ago, updated it to 1.2.0 Installed wolves of steel step by step. As soon as I start new campaign it crashes. Please help.

What is your OS and your installation location? Do you have a Steam install and did the right step in TWoS install?
Most likely reason: your install folder or your hard drive you install upon are write-protected which should not be the case for running the game.
XenonSurf is offline   Reply With Quote
Old 08-26-2018, 05:11 AM   #13
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,259
Downloads: 953
Uploads: 0


Default

A Warm Welcome To The Subsim Community > Gvosden
Subsim <> Make A Donation <> See The Benefits <> Support The Community
SH3 – 4 - 5 Tutorials > downloads > Other Useful Information > See Links in My Signature Below
THEBERBSTER is offline   Reply With Quote
Old 08-27-2018, 10:14 AM   #14
Gvozden
Nub
 
Join Date: Aug 2018
Posts: 3
Downloads: 3
Uploads: 0
Default

Thank you all for a welocme. Anyways, I found and fixed the problem. Wolves of steel now works properly. Happy hunting kameraden and see you on a horizon.
Gvozden is offline   Reply With Quote
Old 08-27-2018, 10:17 AM   #15
hauangua
Seasoned Skipper
 
Join Date: Jul 2011
Location: Verona, Italy
Posts: 650
Downloads: 1142
Uploads: 0
Default

Quote:
Originally Posted by Gvozden View Post
Thank you all for a welocme. Anyways, I found and fixed the problem. Wolves of steel now works properly. Happy hunting kameraden and see you on a horizon.
Maybe if you say how you solved, it could help others...
__________________
Parked under the balcony with my U-27 waiting Juliet finish makeup
hauangua is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2018 Subsim