SUBSIM Radio Room Forums
Mods and files for every subsim!

SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 10-24-2017, 04:43 PM   #1
Captain_AJ
Commander
 
Captain_AJ's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 457
Downloads: 219
Uploads: 0
Default Annoying situation

On my 9th patrol and I clean out my saved games to reflect the current game . now what has become a problem is that after sinking a couple of merchant's & surfacing , I am now seeing no crew up on deck and my C02 meter rising . The last time this happened . basically I lost the boat .. what file is causing this ? I run FOTRS mod -- is there a way to correct this ?

Captain_AJ is offline   Reply With Quote
Old 10-24-2017, 05:01 PM   #2
cdrsubron7
Sink'em All
 
cdrsubron7's Avatar
 
Join Date: Mar 2001
Location: Carol Stream, IL
Posts: 2,118
Downloads: 271
Uploads: 1


Default

I've had this problem numerous times myself and have never been able to find out how to cure it. The CO2 bug has been with the game since SH4 first came out. This is not something that just occurs in FOTRS. If there is a fix, I don't know of one. Maybe someone else does, hopefully.
__________________



Head Deep and Keep'em Astern" - LtCDR Samuel D Dealy
SHIV Guide | Imperial Japanese Navy | US Submarines



cdrsubron7 is offline   Reply With Quote
Old 10-24-2017, 07:16 PM   #3
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

Save the game, exit the game, re-start the game, and hopefully your C02 is OK. It happens (sometimes) from shelling out to Windows with either the Windows key or ALT-TAB. I've had it happen and didn't do either... but definitely Save the game before you die...
__________________

propbeanie is offline   Reply With Quote
Old 10-24-2017, 09:30 PM   #4
Armistead
Rear Admiral
 
Join Date: Dec 2008
Location: on the Dan
Posts: 10,523
Downloads: 358
Uploads: 0


Default

Yep, been a problem since the game out. It seems to happen to most if you alt/tab in and out of the game. Also, silent running can bug doing the same. No fix, just have to save and restart it.
__________________

You see my dog don't like people laughing. He gets the crazy idea you're laughing at him. Now if you apologize like I know you're going to, I might convince him that you really didn't mean it.
Armistead is offline   Reply With Quote
Old 10-25-2017, 02:32 PM   #5
Captain_AJ
Commander
 
Captain_AJ's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 457
Downloads: 219
Uploads: 0
Default RE

Quote:
Originally Posted by propbeanie View Post
Save the game, exit the game, re-start the game, and hopefully your C02 is OK. It happens (sometimes) from shelling out to Windows with either the Windows key or ALT-TAB. I've had it happen and didn't do either... but definitely Save the game before you die...
Thank you Prop Beanie and thank you all that worked great !!!
Captain_AJ is offline   Reply With Quote
Old 10-25-2017, 06:58 PM   #6
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

Excellent! We're all glad you are now no longer blue in the face... those purple lips are ugly... except maybe on the 31st of the month...
__________________

propbeanie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1997- 2017 Subsim