SUBSIM Radio Room Forums
Mods and files for every subsim!

SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 07-08-2017, 12:03 AM   #1
Dez Tag
 
Join Date: Jul 2017
Posts: 1
Downloads: 0
Uploads: 0
Default Cant get game installation to start, have trawled forums

Hi all, just signed up for an account, remember viewing this forum years back when I first tried Silent Hunter. Got a better system now so I'm going for it!!

So, background. I own the Silent Hunter Collection on GamersGate. The game version on downloaded is 1.3. I managed to install my copy of SH4+Uboats years back on an old laptop no worries.

My Current Laptop: Windows 10 Home, i7 6700, GTX 960, SSD and HDD. Game download is on SSD.

What Happens: I load the application, it shows me the options (play, install, register ,manual etc.). When I click Install I instantly get an error "Could not run SetUp Program". I've tried running with compatibility modes Windows 7 through Vista, as administrator and disabling scaling on high DPI. I've tried to run the application from my HDD, same result. This is also happening for SH 4 Uboats and SH 3.

I downloaded another game from my GamersGate library of a similar vintage and the installer on that works fine.

It seems like everyone else only runs into woes once the installation is complete...

I havnt installed Tages (because, well, f that program). The read me says nothing about having to install Tages pre-game installation. Might that be my issue? Looking for conformation before I commit such a sin to my lovely new laptop

Cheers in advance for the help,
Dez Tag
Dez Tag is offline   Reply With Quote
Old 11-10-2017, 11:20 AM   #2
spec24
Swabbie
 
Join Date: Sep 2002
Posts: 13
Downloads: 12
Uploads: 0
Default

I am having the same problem, though mine was from D2D.
spec24 is offline   Reply With Quote
Old 11-10-2017, 03:14 PM   #3
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

Sorry Dez Tag, for some one of us not seeing your post at least four months ago...

So spec24, when you run your installer, you get the little Ubisoft window for the install dialog? When you click that first Install button, do you go to another screen and then crash from it, or right away after pressing the first button? Are you using Windows 10 also? All the latest / greatest "updates"?
__________________

propbeanie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1997- 2017 Subsim