SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations!

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Is one of these names part of your email? Subsim wants to upgrade your account!
Reply
 
Thread Tools Display Modes
Old 01-30-2007, 07:17 AM   #616
Jimbuna
Chief of the Boat
 
Jimbuna's Avatar
 
Join Date: Feb 2006
Location: 250 metres below the surface
Posts: 98,720
Downloads: 43
Uploads: 9


Default

Welcome aboard kaleun
__________________
OMG...I'm being stalked AGAIN!!

GWX3.0 Download Page http://www.mediafire.com/myfiles.php?r=nkjkl#j35rkcr24g8d2
GWX Website/Home Page
Donation/instant access to GWX (Help SubSim) http://www.subsim.com/subsim_files/gwx_donation1207.php

Jimbuna is offline   Reply With Quote
Old 01-31-2007, 03:03 AM   #617
Mikkow
Gunner
 
Join Date: Nov 2005
Location: Sweden
Posts: 93
Downloads: 0
Uploads: 0
Default

As much as I love many of the GWX features, can anyone tell me what I can do in situations like the following? Clear weather, 0 wind. The sub is undamaged and fully working. A convoy escort (Flower type) is chasing my type IXB and depth charging over and over. I go down to even 240 meters (isn't that somewhat more than crush depth for IXB?) and no matter what silent running setting I run at, the flower corvette can hear me. The only way to remain undetected is to turn off the engines - but then, the sub will sink uncontrollably and implode from the water pressure. The situation seems impossible to escape alive from. Also, the Flower Corvette has a draft of about 30-50cm, has to be something wrong there. It's hovering with it's propellers over the waterline.
__________________
Freelancing Illustrator
http://mikkow.deviantart.com
Mikkow is offline   Reply With Quote
Old 01-31-2007, 04:33 AM   #618
melnibonian
Ocean Warrior
 
Join Date: Jul 2006
Location: Reading UK
Posts: 3,476
Downloads: 90
Uploads: 0
Default

Quote:
Originally Posted by Mikkow
As much as I love many of the GWX features, can anyone tell me what I can do in situations like the following? Clear weather, 0 wind. The sub is undamaged and fully working. A convoy escort (Flower type) is chasing my type IXB and depth charging over and over. I go down to even 240 meters (isn't that somewhat more than crush depth for IXB?) and no matter what silent running setting I run at, the flower corvette can hear me. The only way to remain undetected is to turn off the engines - but then, the sub will sink uncontrollably and implode from the water pressure. The situation seems impossible to escape alive from. Also, the Flower Corvette has a draft of about 30-50cm, has to be something wrong there. It's hovering with it's propellers over the waterline.
Have a look through this thread. It explains how the AI works. http://www.subsim.com/radioroom/showthread.php?t=104377 Also read the manual where it explains the DD runs and gives some ideas how to avoid depth charge attacks.
melnibonian is offline   Reply With Quote
Old 01-31-2007, 07:23 AM   #619
Kpt. Kozloff
Frogman
 
Join Date: Jan 2007
Location: Jersey - Channel Islands, UK
Posts: 305
Downloads: 0
Uploads: 0
Default Great job with the mod Kpt. Lehmann & TGW team!

I'm a newbie on this forum, but i've been playing SH since it first came out. And i must say that both SH2 & SH3 wouldn't be as good without the mods. Fair play to all of you mates and big respect for the hard work you put into it. Thank you.

One question though...
Recently i've experienced problems with connecting via LAN with my friend's computer. On a stock version of SH3 patched up to 1.4b everything worked fine. Now we've got the same machines and game versions (SH3 1.4b with GWX) but just when the engine room screen starts to load i'm being disconnected ("server has quit"). Is this a known problem, 'cause i couldn't find it in the threads. Anyone?
Thanks.

Keep on fishin'.
U-46
Kpt. Kozloff is offline   Reply With Quote
Old 01-31-2007, 07:37 AM   #620
danlisa
Sea Wolf
 
danlisa's Avatar
 
Join Date: Oct 2005
Location: Cornwall, UK
Posts: 5,503
Downloads: 42
Uploads: 1
Default

Quote:
Originally Posted by Kpt. Kozloff
One question though...
Recently i've experienced problems with connecting via LAN with my friend's computer. On a stock version of SH3 patched up to 1.4b everything worked fine. Now we've got the same machines and game versions (SH3 1.4b with GWX) but just when the engine room screen starts to load i'm being disconnected ("server has quit"). Is this a known problem, 'cause i couldn't find it in the threads. Anyone?
Thanks.

Keep on fishin'.
U-46
Welcome to Subsim

First, who's actually the server.(i.e host of the game)

1)Does GWX play normally in career or single mission mode?
2)You both have SH3 + 1.4b + GWX + Dec 23rd Fix?
3)Check both firewall settings as your installation maybe using another port.
4)Have you tried an internet MP game with your friend? Does the same happen?

There is a possible file compatibilty issue here but not nessesarly between your installations of SH3 + GWX. (See Here)
__________________
danlisa is offline   Reply With Quote
Old 01-31-2007, 07:54 AM   #621
Kpt. Kozloff
Frogman
 
Join Date: Jan 2007
Location: Jersey - Channel Islands, UK
Posts: 305
Downloads: 0
Uploads: 0
Default Hi danlisa...

[quote=danlisa]
Quote:
Originally Posted by Kpt. Kozloff
One question though...
Recently i've experienced problems with connecting via LAN with my friend's computer. On a stock version of SH3 patched up to 1.4b everything worked fine. Now we've got the same machines and game versions (SH3 1.4b with GWX) but just when the engine room screen starts to load i'm being disconnected ("server has quit"). Is this a known problem, 'cause i couldn't find it in the threads. Anyone?
Thanks.

Keep on fishin'.
U-46
Welcome to Subsim

First, who's actually the server.(i.e host of the game)

1)Does GWX play normally in career or single mission mode?
2)You both have SH3 + 1.4b + GWX + Dec 23rd Fix?
3)Check both firewall settings as your installation maybe using another port.
4)Have you tried an internet MP game with your friend? Does the same happen?

There is a possible file compatibilty issue here but not nessesarly between your installations of SH3 + GWX. (See Here)[/quote


1)Career & single mission modes are fine,
2)We both have SH3 + 1.4b + GWX but no dec 23rd fix
3)Firewalls are off
4)I haven't tried Mp game

Thanks for the concern danlisa, i've read tonns of your posts in the past. Very helpful. But do you suspect anything with my problem?
Thank you.
Kpt. Kozloff is offline   Reply With Quote
Old 01-31-2007, 07:58 AM   #622
Kpt. Kozloff
Frogman
 
Join Date: Jan 2007
Location: Jersey - Channel Islands, UK
Posts: 305
Downloads: 0
Uploads: 0
Default

Oh, sorry,
About the first one... it happens both ways with either him as a host or me.
Thanks
Kpt. Kozloff is offline   Reply With Quote
Old 01-31-2007, 08:20 AM   #623
danlisa
Sea Wolf
 
danlisa's Avatar
 
Join Date: Oct 2005
Location: Cornwall, UK
Posts: 5,503
Downloads: 42
Uploads: 1
Default

Do either of you use SH3 Commander? If so it needs to be rolled back.

Next, I suggest both of you get the GWX Dec 23rd fixes (Here). If nothing else it will correct a few issues since GWX's release. The fix needs to be enabled via JSGME which is installed within your GWX program folder. Unzip the fix into the mods folder and enable it by clicking on the JSGME.exe. It must be the first mod enabled.

Then, I would try to setup a MP game between the both of you. This is fairly easy.

Quote:
1 ) First off you need to step up a account at www.ubi.com . Make a note of what your user name and password were.
2 ) Keep you computer connected to the internet and load up SH3.
3 ) When the game has loaded up select the Multiplayer option.
4 ) Click on play at ubi.com
5 ) Enter your user name and password and click on ok.
6 ) Then you will be in the waiting room with a list of games in front of you.
7 ) Then pick the game you wish to join, then click on ok.
8 ) You may be asked to type in the password fill it in then press ok.
9 ) If you wish to be the server just click on create game in the bottom left of the screen and follow the instuctions.
See if this will work for you.

With reference to -
Quote:
There is a possible file compatibilty issue here but not nessesarly between your installations of SH3 + GWX. (See Here)
We are not allow to discuss it here on this forum, but it's worth checking to see if it might be causing your problems.(That's enough said about that)

Finally, did either of you make any file changes to your SH3 + 1.4b installation before or after installing GWX? The one sticking point with LAN/MP games is that each player MUST have exactly the same set of files.

Failing all of the above, the only avenue left for exploration is your Firewalls. For example I know from experience that if your using Norton then just turning off your firewall will not be enough to allow a program access/new access to a LAN/NET.

Lastly, (last resort) totally uninstall SH3 and start from scratch. Follow the instructions found in the forum to get a complete removal of SH3.

Sorry for the long post but there is so much which could be affecting your installation.

EDIT - Just recieved your PM. If I understand correctly the game starts to load and then you are disconnected? Do you get as far as 'Not So Long Ago....'? If this is what is happening then you DEFINATELY have different files to each other.
__________________

Last edited by danlisa; 01-31-2007 at 08:56 AM.
danlisa is offline   Reply With Quote
Old 01-31-2007, 08:30 AM   #624
Kpt. Kozloff
Frogman
 
Join Date: Jan 2007
Location: Jersey - Channel Islands, UK
Posts: 305
Downloads: 0
Uploads: 0
Default GWX multiplayer problem from Kpt. Kozloff

Hi danlisa,
We don't have SH3 Commander but you might be on to something with the files difference. We both have our own custom made extra side emblem wich is .tga file. Could that be the thing?
We'll try that first.
Thank's for your time mate.
Cheers.
Kpt. Kozloff is offline   Reply With Quote
Old 01-31-2007, 08:35 AM   #625
danlisa
Sea Wolf
 
danlisa's Avatar
 
Join Date: Oct 2005
Location: Cornwall, UK
Posts: 5,503
Downloads: 42
Uploads: 1
Default

Quote:
Originally Posted by Kpt. Kozloff
Hi danlisa,
We don't have SH3 Commander but you might be on to something with the files difference. We both have our own custom made extra side emblem wich is .tga file. Could that be the thing?
We'll try that first.
Thank's for your time mate.
Cheers.
It's possible, SH3 is very tempermental at times. Usually though graphics files don't effect MP/LAN play. It's worth trying. Though, I'm not sure how you remove an emblem from your boat after it's been added.

Good luck.
__________________

Last edited by danlisa; 01-31-2007 at 09:00 AM.
danlisa is offline   Reply With Quote
Old 02-02-2007, 01:13 AM   #626
arthurgogol
Swabbie
 
Join Date: Sep 2006
Location: France
Posts: 20
Downloads: 1
Uploads: 0
Default

Congratulations for your work!

I have just one question :

How ton install the patch of 23 décembre? With a logiciel?

And in the future, a new version 2.0 of GWX is in preparation or another patch?

Thanks a lot!
arthurgogol is offline   Reply With Quote
Old 02-02-2007, 02:11 AM   #627
danlisa
Sea Wolf
 
danlisa's Avatar
 
Join Date: Oct 2005
Location: Cornwall, UK
Posts: 5,503
Downloads: 42
Uploads: 1
Default

Quote:
Originally Posted by arthurgogol
Congratulations for your work!

I have just one question :

How ton install the patch of 23 décembre? With a logiciel?
During the install of GWX a program called JSGME was placed into the program folder along with a folder called mods.

Unzip the Dec 23rd fix and copy the folder into the mods folder. The folder structure shoud be as follows. Dec 23rd Fix -> data -> .........

Once this os copied in, double click on the JSGME.exe. This will open a window with the Dec 23rd Fix on the left. Highlight this and click enable. The Dec 23rd Fix MUST be the first MOD enabled.

Quote:
Originally Posted by arthurgogol
And in the future, a new version 2.0 of GWX is in preparation or another patch?
Thanks a lot!
There will be a minor Patch comming very soon (as soon as Kpt.Lehmann has sorted his PC probs) & a final Patch (with extra content) in the Spring.

As for a Version 2.0 of GWX who knows.:hmm:
__________________
danlisa is offline   Reply With Quote
Old 02-02-2007, 02:38 PM   #628
arthurgogol
Swabbie
 
Join Date: Sep 2006
Location: France
Posts: 20
Downloads: 1
Uploads: 0
Default

Ok thanks! All is installed now but i don't know how exactly is "lite harbor traffic" in the mod, must i activate it?
arthurgogol is offline   Reply With Quote
Old 02-02-2007, 02:46 PM   #629
danlisa
Sea Wolf
 
danlisa's Avatar
 
Join Date: Oct 2005
Location: Cornwall, UK
Posts: 5,503
Downloads: 42
Uploads: 1
Default

Quote:
Originally Posted by arthurgogol
Ok thanks! All is installed now but i don't know how exactly is "lite harbor traffic" in the mod, must i activate it?
The light habour traffic mod is there to help people with low FPS in port. It removes all port traffic except your escort.

If you think that you will benefit from less traffic, enable it.
__________________
danlisa is offline   Reply With Quote
Old 02-02-2007, 04:41 PM   #630
Oilsmoke
Swabbie
 
Join Date: Jan 2007
Location: Northern Utah
Posts: 12
Downloads: 0
Uploads: 0
Default

It was the Night May 29 1940 and i was In the Dunkirk Area So i was wondering about this day in History & GWX . I get this report from a Kondor, reported Heavy Traffic in this Area . So I cruised in Silent and Started to Tropedo the Passeger Liner and a Heavy tranport. Right after impact The DD's start going Nuts with AA. I swarm of Stuka's Start blowing up my Sweet little Fishing Hole full of Ships. It only lasted a 1 or 2 mins and it calm down but ships where burning all over the Port.
SO as i sneak away for a second attack , An English Task force with a Fiji Class Crusier and 4 DD's with to Heavy Transport comes in visaul range. I start to think if I have the Metal to try and Atack it. I am thinking about my S.A. An a 2nd swarm of Stuka's attack the Port & the Task force. I Fell I must Help the FatherLand I go after the FIJI Class and sink it with the first of 2 hits, Foward Ammo Hold blowns up and she round over and Sunk. We cheer under are breath because of silent running orders to help escape But a 3rd Stuka attack aids us.
This was an Awsome Time to be at Dunkrik I had 77,000 tons sunk Great Patrol the Stukas where so Sweet.


SO one Question for the GWX team how much did the Mods play in this Day of History? May 29-30 1940
Oilsmoke is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 1997- 2014 Subsim