SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Sonalysts Combat Sims > Sub Command, Fleet Command, & Jane's 688(I)
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 03-16-2016, 08:58 AM   #1
casey78
Nub
 
Join Date: Feb 2016
Posts: 2
Downloads: 12
Uploads: 0
Default 688i

I am running windows 10 on an AMD A6 platform.
downloaded with no problems and installed, but the sim locks up.
Occasionally its temporary (15-30 sec) but eventually it locks up hard.

suggestions
Casey78
mwilson232@aol.com
casey78 is offline   Reply With Quote
Old 03-16-2016, 11:48 AM   #2
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 13,829
Downloads: 18
Uploads: 0


Default Welcome aboard!

casey78!
__________________
"Only two things are infinite: The Universe and human stupidity; And I'm not too sure about the Universe..." Philip K. Dick
Aktungbby is offline   Reply With Quote
Old 05-26-2016, 08:59 AM   #3
nsomnia
Weps
 
Join Date: Nov 2012
Location: Canada
Posts: 370
Downloads: 44
Uploads: 0
Default

Set compatiblity to windows xp if its not on steam. Runs fine for me. Got a dxdiag handy?
__________________
Current Project [ Operation Trident (Working Title: Project RedWater) ColdWar Subsim] :: Development Log w/ Dwnloads
nsomnia is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim