SUBSIM®  Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM® Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 05-20-2018, 09:18 AM   #1
Captain_AJ
Samurai Navy
 
Join Date: Jun 2005
Location: USA
Posts: 569
Downloads: 255
Uploads: 0
Default Nivida cards

I have a nivida card on my rig Gt 710 with 2gb of RAM , however as I have reconfigured my settings .. I have still after following the advice of other users , still I am only getting 12-15 fps while in game . I am running windows 7 professional as my OS .here is a screen shots of my comp







What are some settings and other advice that can be used to increase frame rates i have done all the shaders way down in the game
__________________
Captain AJ

Captain_AJ is offline   Reply With Quote
Old 05-20-2018, 10:15 AM   #2
XenonSurf
Grey Wolf
 
Join Date: Apr 2008
Location: Germany, Italy
Posts: 821
Downloads: 41
Uploads: 0
Default

Optimal FPS settings can depend on 100s of things, I whish you good luck in searching and tweaking...

Important is that you don't run other CPU-demanding processes and chose the right scaling options for your card which are: Fullscreen + 'scaling with Desktop' which I do on my rig for best results with SH5 (other games differ!), but obviously this may differ on your system showing other results.

Also with only 2GB VRAM (if your settings are maxed out, I don't know), your card doesn't have huge memory to allow you to run many background processes without influencing your game performance badly, and sorry, with that card you shouldn't hope getting your fps sky-rocket...


Then, the FPS number doesn't have any absolute value, saying that 15 FPS can be very good for some games while being a breaker in other games (all other settings being equal), so it largely depends on the game coding. In my case I did not look once at my fps in SH5, it just runs fluidly and that's enough for me (NVidia GTX-960, 4GB VRAM), I don't bother to see that number.
However with any decent card you should get at least 30 FPS I would say, but this is NOT constant through the game, some scenes may drop 50% and more.

Last edited by XenonSurf; 05-20-2018 at 10:40 AM.
XenonSurf is offline   Reply With Quote
Old 05-20-2018, 10:51 AM   #3
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,257
Downloads: 950
Uploads: 0


Default

Hi C
Check this out:
Post #239 Changing The Nvidia GPU Settings > Essential Settings > Pictorial > Missing pictures replaced

Post #112 How Can I Get A Better Frame Rate In Silent Hunter 5?

Antilag By Kegetys > Curing Lagging - Stutter - Seizures

Low FPS Try This From GT182

Peter
THEBERBSTER is offline   Reply With Quote
Old 05-21-2018, 02:45 AM   #4
Markus Witt
Swabbie
 
Markus Witt's Avatar
 
Join Date: Jul 2010
Location: AN8566
Posts: 13
Downloads: 265
Uploads: 0
Default

Sounds similar to what I experienced. First check your NVIDIA settings to make sure the NVIDIA processor is used to run the game instead of an integrated graphics card. See attachment.

1. Open NVIDIA configuration settings;
2. Select 'Manage 3D settings' on the left;
3. Select the 'Program settings' tab on the right;
4. Select the game (SH5.exe) in the first dropdown menu;
5. Select the NVIDIA processor in the second dropdown menu.

Don't forget to apply the changes. With the integrated graphics card selected I got around 15 FPS. With the NVIDIA processor selected I get around 60 FPS and the game runs smoothly.
Attached Images
File Type: jpg NVIDIA Settings.jpg (84.8 KB, 13 views)
Markus Witt is offline   Reply With Quote
Old 06-19-2018, 02:57 PM   #5
Spectre-63
Sparky
 
Join Date: Jun 2003
Location: Boise, ID
Posts: 154
Downloads: 36
Uploads: 0
Default

Captain AJ -



please don't take this the wrong way as it's not meant as a slight: the GT710 is a base model card that was released over two years ago. It's not really designed as a "gaming" card. If you cannot get the performance you desire after tweaking your settings, you may do better to upgrade the card. If that's an option, I would look at the NVidia 1050 or 1060 series cards.
__________________
System specs:
Gigabyte Z270X-Ultra + i5-7600k, 32Gig DDR-IV, Nvidia 1080TI
Spectre-63 is offline   Reply With Quote
Old 06-19-2018, 07:04 PM   #6
fitzcarraldo
Argentinischer Kaleun
 
fitzcarraldo's Avatar
 
Join Date: Jul 2009
Location: Buenos Aires, Argentina. Arrived in U-977 after 60 days below
Posts: 3,486
Downloads: 1624
Uploads: 0


Default

Quote:
Antilag By Kegetys > Curing Lagging - Stutter - Seizures
Antilag by Kegety doesn't work with W10 last update. CTD....

Regards.

Fitzcarraldo
fitzcarraldo is online   Reply With Quote
Old 06-19-2018, 07:19 PM   #7
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,257
Downloads: 950
Uploads: 0


Default

Hi CAJ
You have a 2gb gpu which is at the bottom end for SH5 if you are running mega mods like TWOS.
Having said that there is no reason why you cannot setup your game accordingly so as not to put more pressure on your system.
You need to set up the in game graphics settings to LOW
The sliders need to be back and the boxes un-ticked.
Settings like Light shafts and shadows are heavy on resources.


You can also use this application which will balance out your fps.
Antilag By Kegetys > Curing Lagging > Stutter > Seizures > Manually Set The Frame Rate For Low FPS Problems

You will always have a bit of ghosting with your mouse from time to time and some stuttering.
Try to find the places where you can get the best fps.
Zooming with your mouse will lower your fps and you need to watch your TC as well.
You do not want any unnecessary programs running in the background.
Peter


THEBERBSTER is offline   Reply With Quote
Old 06-20-2018, 01:01 PM   #8
barrind
Watch
 
Join Date: Oct 2009
Posts: 18
Downloads: 65
Uploads: 0
Default

I have a 144Hz GSync monitor and I found I has to limit the frame to 120 within the antilag.cfg file, as well as have renderaheadlimit set to 1. The in game fps is actually of the order of 90fps with my hardware. If I set the FPSLimit at all above 120, then I would get all sorts of stuttering and lag, even with the fps still displaying 90fps(shown with the Rivatuner app). You would have thought setting the fps limit to 144 wouldn't make any difference if the actual in game fps was 90, but it seems it does. This is with Windows 10 1803 and a 980GTi, + latest drivers. My theory is the gsync aspect was messing it up.
barrind is offline   Reply With Quote
Old 06-20-2018, 01:10 PM   #9
Fifi
Admiral
 
Fifi's Avatar
 
Join Date: Dec 2012
Location: France
Posts: 2,218
Downloads: 291
Uploads: 0


Default

Quote:
Originally Posted by THEBERBSTER View Post
You will always have a bit of ghosting with your mouse from time to time and some stuttering.
Even with my 8Go Ram …
__________________
SI VIS PACEM, PARA BELLUM...
Fifi is online   Reply With Quote
Old 06-20-2018, 01:58 PM   #10
fitzcarraldo
Argentinischer Kaleun
 
fitzcarraldo's Avatar
 
Join Date: Jul 2009
Location: Buenos Aires, Argentina. Arrived in U-977 after 60 days below
Posts: 3,486
Downloads: 1624
Uploads: 0


Default

Quote:
Originally Posted by barrind View Post
I have a 144Hz GSync monitor and I found I has to limit the frame to 120 within the antilag.cfg file, as well as have renderaheadlimit set to 1. The in game fps is actually of the order of 90fps with my hardware. If I set the FPSLimit at all above 120, then I would get all sorts of stuttering and lag, even with the fps still displaying 90fps(shown with the Rivatuner app). You would have thought setting the fps limit to 144 wouldn't make any difference if the actual in game fps was 90, but it seems it does. This is with Windows 10 1803 and a 980GTi, + latest drivers. My theory is the gsync aspect was messing it up.
My PC can get 80 or 90 FPS but I fixed it via Nvidia inspector to 35 FPS. Why more? No lags, no stutterings, and smooth animations.

Best regards.

Fitzcarraldo
fitzcarraldo is online   Reply With Quote
Old 06-20-2018, 05:41 PM   #11
Fifi
Admiral
 
Fifi's Avatar
 
Join Date: Dec 2012
Location: France
Posts: 2,218
Downloads: 291
Uploads: 0


Default

Quote:
Originally Posted by fitzcarraldo View Post
My PC can get 80 or 90 FPS but I fixed it via Nvidia inspector to 35 FPS. Why more? No lags, no stutterings, and smooth animations.

Best regards.

Fitzcarraldo
I’ll try that and see if any improvment
__________________
SI VIS PACEM, PARA BELLUM...
Fifi is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2018 Subsim