Click here to access the Tanksim website
SUBSIM Radio Room Forums

BUYING GAMES, BOOKS, ELECTRONICS, and STUFF
THROUGH THIS LINK SUPPORTS SUBSIM, THANKS!

The Web's #1 BBS for all submarine and naval simulations!

Go Back   SUBSIM Radio Room Forums > General > Tanksim.com

Reply
 
Thread Tools Display Modes
Old 07-24-2014, 04:58 PM   #1
Hinrich Schwab
Grey Wolf
 
Join Date: Nov 2010
Posts: 899
Downloads: 83
Uploads: 0


Default Panzer Commander Multiplayer Issues

I just got an old copy of Panzer Commander and I am running into issues setting up multiplayer on some Windows 7 rigs. I know the sim is old, but I would like to get it working.

The TCP/IP option allows one to see sessions, but will not let you join. I have used netstat to look up the ports that the game opens and I have forwarded them, but it still does not work. I looked on the archives and found nothing. I have managed to get everything working on two old XP rigs, but I have to put up with the transparent texture bug on them. IPX wrapper doesn't work because of a Janus error in IPX sessions. I am wondering if any of the old grognards have any suggestions on how to get this functional.

EDIT: I managed to tweek IPX Wrapper to get it to work.

Last edited by Hinrich Schwab; 07-24-2014 at 05:36 PM.
Hinrich Schwab is offline  

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1997- 2017 Subsim