Click here to access the Tanksim website
SUBSIM Radio Room Forums

BUYING GAMES, BOOKS, ELECTRONICS, and STUFF
THROUGH THIS LINK SUPPORTS SUBSIM, THANKS!

The Web's #1 BBS for all submarine and naval simulations!

Go Back   SUBSIM Radio Room Forums > General > Tanksim.com

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-21-2009, 12:31 PM   #1
Bearcat
Swabbie
 
Join Date: Aug 2008
Posts: 13
Downloads: 20
Uploads: 0
Default T34 vsTiger not working with Windows 7

Heads up for some of you that own T34 vs Tiger, my laptop has Windows 7 Ultimate(RC2) installed and I hope since this was the last release of Win7 that I am just shouting about nothing but I can not get the game to load beyond where the tracks stop and the game begins with you starting the tank.
The screen goes black and it throws me to the desktop, I have tried running it under WinXP,Sp1,SP2,SP3,Vista,Vista Sp1 and I got the same results ever with the MMP5 update. I hope this is not a deal killer for me and I have to return to crappy Vista which I know it runs just fine on. (A first time!)


Mark
Bearcat is offline  

Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim