SUBSIM®  Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM® Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 09-05-2018, 07:52 AM   #1
omentwo
Nub
 
Join Date: Dec 2011
Posts: 2
Downloads: 10
Uploads: 0
Default problems with GWX loading

cannot get gwx gold to load getting error message stating "need clean install of sh3 with 1.4 update" I have this update installed
the game is installed thru ubi running win7
omentwo is offline   Reply With Quote
Old 09-05-2018, 03:02 PM   #2
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,192
Downloads: 946
Uploads: 0


Default

A Warm Welcome To The Subsim Community > omentwo
Subsim <> Make A Donation <> See The Benefits <> Support The Community
SH3 – 4 - 5 Tutorials > downloads > Other Useful Information > See Links in My Signature Below

Where is your game installed?
It should not be installed in C:\Program Files (x86) folder as this is a restricted directory.

Check that your SH3.exe application is showing version 1.4
Run your SH3.exe as an administrator.
Where is GWX installed?
Run the GWX application as an administrator.

THEBERBSTER is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2018 Subsim