Click here to access the Helosim website
SUBSIM®  Radio Room Forums

BUYING GAMES, BOOKS, ELECTRONICS, and STUFF
THROUGH THIS LINK SUPPORTS SUBSIM, THANKS!

The Web's #1 BBS for all submarine and naval simulations!

Go Back   SUBSIM® Radio Room Forums > General > Helosim.com and Flight Sims

Reply
 
Thread Tools Display Modes
Old 05-06-2013, 05:05 PM   #1
Skybird
Soaring
 
Skybird's Avatar
 
Join Date: Sep 2001
Location: the mental asylum named Germany
Posts: 27,448
Downloads: 8
Uploads: 0


ALL FS9 and FSX users: read this, your action is required!

You need to replace your FSUIPC versions, it is a necessary action. The author explains it himself:

http://forum.simflight.com/topic/743...-user-systems/

Use download links here:

http://forum.simflight.com/topic/66139-updated-modules/
__________________
"People who believe in free will, are the easiest to manipulate." - Yuvai Noah Harari
Skybird is offline   Reply With Quote
Old 05-06-2013, 06:11 PM   #2
Red October1984
Navy Seal
 
Join Date: Aug 2011
Location: Missouri
Posts: 6,879
Downloads: 107
Uploads: 0


Default

Sooooooo which ones do I need to download?
__________________
Red October1984 is offline   Reply With Quote
Old 05-06-2013, 06:55 PM   #3
Skybird
Soaring
 
Skybird's Avatar
 
Join Date: Sep 2001
Location: the mental asylum named Germany
Posts: 27,448
Downloads: 8
Uploads: 0


Default

Youre on FS9, right?

Quote:
Install complete FSUIPC version 3.999z2 Install FSUIPC 3.999z2 for FS9 and before
FSUIPC version 3.999z2 on its own, for those with 3.999z1 already installed FSUIPC 3.999z2
-- signature checking now removed.
But check first whether your FS9 runs fine right now. If it does, make no changes - why creating opportunity for the devil entering your house when everything is tidy? I just checked my FSX and went to 737 at EDDG terminal 10, cold and dark, and noted no problems whatever , also no notifications by FSUIPC.

Possible therefore that you only need to replace FSUIPC when you deliberately use its own menu to make changes not from FS menu, but FSUIPC menu.

I admit I am not fully aware of when the FSUIPC certification issue actually becomes the issue described by Dowson.

I just had not the nerve to do a full flight right now. Maybe later this week. I currently do not fly at all.
__________________
"People who believe in free will, are the easiest to manipulate." - Yuvai Noah Harari
Skybird is offline   Reply With Quote
Old 05-06-2013, 07:04 PM   #4
Red October1984
Navy Seal
 
Join Date: Aug 2011
Location: Missouri
Posts: 6,879
Downloads: 107
Uploads: 0


Default

Yes. I use FS9 and it runs perfectly atm....
__________________
Red October1984 is offline   Reply With Quote
Old 05-06-2013, 07:14 PM   #5
Skybird
Soaring
 
Skybird's Avatar
 
Join Date: Sep 2001
Location: the mental asylum named Germany
Posts: 27,448
Downloads: 8
Uploads: 0


Default

I just did it, installed the full version of FSUIPC 4.9 (for FSX) over my previous 4.82. No problems, 737 appeared at the gate 10 EDDG normally, and calling the FSUIPC menu from within the simulation identified new version number 4.90.

Still no test flight, but I think, smooth as it went, that there will be no problems.

So, your decision.
__________________
"People who believe in free will, are the easiest to manipulate." - Yuvai Noah Harari
Skybird is offline   Reply With Quote
Old 05-06-2013, 07:26 PM   #6
Red October1984
Navy Seal
 
Join Date: Aug 2011
Location: Missouri
Posts: 6,879
Downloads: 107
Uploads: 0


Default

Well....I already use Java Programs so why should I change these files out?

I'll stick with what I got.
__________________
Red October1984 is offline   Reply With Quote
Old 05-07-2013, 08:31 AM   #7
Skybird
Soaring
 
Skybird's Avatar
 
Join Date: Sep 2001
Location: the mental asylum named Germany
Posts: 27,448
Downloads: 8
Uploads: 0


Default

FSUIPC used to ask for the software certificate, always. The company supplying that security service - the verification of the certificate - has problems with malware being transported under the hood of that verification code being exchanged, meaning that hackers use that verification process to sneak into your system. So FSUIPC could invite malware while being verified next time you start the simulator. The new FSUIPC just has been stripped of the certification software, and doe snot require that verification anymore. It runs without sending invitations for malware smuggled in.

The security issues seems to be big enough that the author of FSUIPC - who has an interest in that certification, since FSUIPC earns him money if people want to fully unlock its potential via payware registration code - thinks his reputation still is better off if he abandons the certification alltogether now.

That's how I understood it by what Dowson said in his explanation.
__________________
"People who believe in free will, are the easiest to manipulate." - Yuvai Noah Harari
Skybird is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2018 Subsim