SUBSIM®  Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM® Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 08-11-2018, 04:34 PM   #1
fly999
Mate
 
Join Date: Apr 2007
Posts: 51
Downloads: 332
Uploads: 0
Default MIssion Editor multiple Error messages

When I attempt to run the mission editor I get the following error message

"Engine Message could not make sense of Recmanual category=other in Data/Bu/V_Doc1cfg as (null)

there will follow more that a dozen of these messages all look the same ,,,,after clicking ok on the messages mission editor then loads with a white screen and any inputs are not accepted

using WOS steel mod

the strange thing is that apart from a few CTD's SH5 is running really well !

just cant get the mission editor to do its thing ,,

I have same compatibility for mission editor as sh5 and Admin rights

Have also tried starting with and without Uplay ,, makes no difference ..

Anyone got any idea's please ?

Regards
fly999 is offline   Reply With Quote
Old 08-11-2018, 04:57 PM   #2
XenonSurf
Grey Wolf
 
Join Date: Apr 2008
Location: Germany, Italy
Posts: 821
Downloads: 41
Uploads: 0
Default

Is your game located in an unprotected folder, all without write-protection?


Then if it mentions the recmanual, I guess (I don't know) it must be the original one, not a modded one. And the same for other files: editor must read the original ones, not modded ones. Try to use the editor with the game v. 1.2.0 only - and without TDW Generic Patcher applied: If you were so good to make backup files of the TDW Patcher like described in the Tutorial #2, then remove all mods and copy these backup files in your game directory which should transform your install in v.1.2.0. Then start Editor and see. (If you are using TWoS you would have to re-install game to put it back to v.1.2.0).
And as said: I don't know if that's the reason...

Last edited by XenonSurf; 08-11-2018 at 05:13 PM.
XenonSurf is offline   Reply With Quote
Old 08-11-2018, 06:15 PM   #3
vdr1981
Silent Hunter
 
Join Date: May 2010
Location: Србија
Posts: 4,969
Downloads: 526
Uploads: 13


Default

Quote:
Originally Posted by fly999 View Post
When I attempt to run the mission editor I get the following error message

"Engine Message could not make sense of Recmanual category=other in Data/Bu/V_Doc1cfg as (null)

there will follow more that a dozen of these messages all look the same ,,,,after clicking ok on the messages mission editor then loads with a white screen and any inputs are not accepted

using WOS steel mod

the strange thing is that apart from a few CTD's SH5 is running really well !

just cant get the mission editor to do its thing ,,

I have same compatibility for mission editor as sh5 and Admin rights

Have also tried starting with and without Uplay ,, makes no difference ..

Anyone got any idea's please ?

Regards
That's normal. Just hold "enter" key until you skip all the messages...Then you should be able to use editor normally. If not, then it must be installation or modlist problem.

Last edited by vdr1981; 08-11-2018 at 06:23 PM.
vdr1981 is offline   Reply With Quote
Old 08-12-2018, 11:49 AM   #4
fly999
Mate
 
Join Date: Apr 2007
Posts: 51
Downloads: 332
Uploads: 0
Default

Guys many thanks ,

Got it working , problem is im coming from SH 3 so expecting things to fire up in a similar way !!!

Many thanks for advice
fly999 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2018 Subsim