SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 05-07-2019, 10:59 AM   #1561
John Pancoast
Commander
 
Join Date: Apr 2002
Posts: 440
Downloads: 179
Uploads: 0
Default

Quote:
Originally Posted by John Pancoast View Post
After upgrading to a VIIC, the date advanced to a new patrol start date as it should; calendar flipped pages, etc. In this case to July 11.
However upon starting the patrol, the date showed March 13 instead of July 11. Previous patrol ended on Feb. 10.
I am using SH3 Commander and have tried it with both the Random days at base option enabled and not enabled.
Same results. Why isn't the July 11 date shown before starting the patrol, not showing after starting it ? (lower right corner of the gui date)
Figured it out after rtfm. The "news" page as a patrol loads has the wrong month, but the in-game date is correct, so that'll work.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is offline   Reply With Quote
Old 06-23-2019, 03:09 PM   #1562
Eikson
Watch
 
Join Date: Oct 2011
Posts: 27
Downloads: 51
Uploads: 0
Default

Loving the mod so far.

Two small issues/questions that I have, maybe one of you has had something similar:

1) My crew doesnt get fatiqued. In the manual it says to leave the fatique option unchecked in Sh3Commander, which I did. But instead of the NYGM fatique model I just have none at all.

2) When I spawn in a XXI boat, I immediately get the message that my Hauptlenzpumpe (I guess main Bilge pump or something like that) is destroyed. It is supposed to be in the Command Room (Zentrale), but I cannot see it under the list. The command room is shown as red on the damage overview though.


Does anybody know something about these issues? Thank you very much.

Best
Eikson

Generic Mod Enabler - v2.6.0.157
[C:\Program Files (x86)\Steam\steamapps\common\Silent Hunter 3\MODS]

NYGM Tonnage War V2.5 – Stand Alone Version
NYGM3_New
NYGM3_6F
NYGM_2017A
MFM-Interim-Beta
MFM-Interim-Beta_NYGM
3rd Flotilla Mod
SH-5 Water for SH-3 16 Km V84
Supplement to V16B1 (JSGME)
Rapt0r's Uniforms V2.0 [Grey]
Rapt0r's Uniforms V2.0 [Grey - All Leather] Patch
SH3 oggvorbis2
German Hits Collection
Elite U-Boat Binoculars with Missing Binocular Fix
TKSS18 German U-Boats Compilation
EAX_Sound_Sim_SH3
New U-Boat Guns Fixed Reworked (for German U-Boats Compilation)
ARB WideGui 1920x1080
raobf Fix
Color Dials with Light Compass
O2-Gauges v2
Das Boot Gramophone music
Haunting Atlantic Wind
Racerboy_SH4_Effects_for_SH3_2_03
Harbor Traffic Add-In
TheDarkWraith_Ejecting_Pilot(s)_v2_0_SH3
MFM-v3-US+UK_Skins19391101
U-Boat VIIB (Skin 1) Turm 1-2 V1
Darojax Officer Icons 1.0
Dertien No Rank On Crew
Depthcharge Shake v2.01
Sh3_volumetric_clouds&fog_V2.2
Lighthouses and Entrance Points for NYGM3.6F beta
HideMySub v1.2 (OLC Compatible)
Eikson is offline   Reply With Quote
Old 06-23-2019, 04:01 PM   #1563
Hebe Vollmaus
A-ganger
 
Join Date: Jun 2010
Location: Germany
Posts: 72
Downloads: 2
Uploads: 1
Default

Quote:
Originally Posted by Eikson View Post
...
1) My crew doesnt get fatiqued. In the manual it says to leave the fatique option unchecked in Sh3Commander, which I did. But instead of the NYGM fatique model I just have none at all.
NYGM Basic.cfg may be replaced through TKSS18.

Quote:
2) When I spawn in a XXI boat, I immediately get the message that my Hauptlenzpumpe (I guess main Bilge pump or something like that) is destroyed. It is supposed to be in the Command Room (Zentrale), but I cannot see it under the list. The command room is shown as red on the damage overview though.
NYGM Zones.cfg may be replaced through TDW_Ejecting_Pilots.

Greetings.
Hebe Vollmaus is offline   Reply With Quote
Old 06-24-2019, 04:56 AM   #1564
Eikson
Watch
 
Join Date: Oct 2011
Posts: 27
Downloads: 51
Uploads: 0
Default

Hebe,

Thank you very much for the tip. It was the basic.cfg for both problems. I usually manually merge the cfg files , but in this instance it seems that I have forgotten to include the merged cfg file back into the mod (stupid).

Everything appears to work properly now.

Thanks again.
Eikson is offline   Reply With Quote
Old 06-25-2019, 09:59 AM   #1565
Eikson
Watch
 
Join Date: Oct 2011
Posts: 27
Downloads: 51
Uploads: 0
Default

Sorry, it's me again.

I get some weird behavior regarding depth charges. Even when they are dead on, they don't damage hull integrity. They can cause major flooding and destroy compartments/machinery, but hull integrity stays at 100%.

This is only the case for the regular (dropped) DCs. It does not happen with Hedgehogs or other fancy equipment, as they correctly damage the hull.

I cannot find info in the manuals that says that this is a wanted feature. I first thought one of the many mods caused it, but it also happens in this setup:


NYGM Tonnage War V2.5 – Stand Alone Version
NYGM3_New
NYGM3_6F
NYGM_2017A
ARB WideGui 1920x1080

To make extra sure there wasnt a mod messing with it, I reinstalled a clean NYGM 2.5, as that version is the one containing the depthcharges files. The zones.cfg in the most recent NYGM patch is also clean and fresh.

Any idea what might cause this?

Thank you all very much.

Best,

Eikson
Eikson is offline   Reply With Quote
Old 06-25-2019, 10:32 AM   #1566
John Pancoast
Commander
 
Join Date: Apr 2002
Posts: 440
Downloads: 179
Uploads: 0
Default

Quote:
Originally Posted by Eikson View Post
Sorry, it's me again.

I get some weird behavior regarding depth charges. Even when they are dead on, they don't damage hull integrity. They can cause major flooding and destroy compartments/machinery, but hull integrity stays at 100%.

This is only the case for the regular (dropped) DCs. It does not happen with Hedgehogs or other fancy equipment, as they correctly damage the hull.

I cannot find info in the manuals that says that this is a wanted feature. I first thought one of the many mods caused it, but it also happens in this setup:


NYGM Tonnage War V2.5 – Stand Alone Version
NYGM3_New
NYGM3_6F
NYGM_2017A
ARB WideGui 1920x1080

To make extra sure there wasnt a mod messing with it, I reinstalled a clean NYGM 2.5, as that version is the one containing the depthcharges files. The zones.cfg in the most recent NYGM patch is also clean and fresh.

Any idea what might cause this?

Thank you all very much.

Best,

Eikson
Haven't seen that myself, but possibly the damage occurred without major damage to the hull; enough to change the integrity color bar ?
It can stay full integrity down to 90%, minor damage included.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is offline   Reply With Quote
Old 06-25-2019, 01:25 PM   #1567
Eikson
Watch
 
Join Date: Oct 2011
Posts: 27
Downloads: 51
Uploads: 0
Default

Thanks for your reply. In ARB the Hull Integrity is shown in percent (like in the base game, not like in stock NYGM) and it is not affected at all. It's not like it happened once, I did around 10 runs of the U-505 mission at it was always the same. Bullets, grenades, hedgehogs all damage the hull integrity, while depth charges do not.

I'll do a complete reinstall, maybe some file somewhere is messed up.
Eikson is offline   Reply With Quote
Old 06-25-2019, 01:58 PM   #1568
John Pancoast
Commander
 
Join Date: Apr 2002
Posts: 440
Downloads: 179
Uploads: 0
Default

Quote:
Originally Posted by Eikson View Post
Thanks for your reply. In ARB the Hull Integrity is shown in percent (like in the base game, not like in stock NYGM) and it is not affected at all. It's not like it happened once, I did around 10 runs of the U-505 mission at it was always the same. Bullets, grenades, hedgehogs all damage the hull integrity, while depth charges do not.

I'll do a complete reinstall, maybe some file somewhere is messed up.
I'm wondering if the ARB mod somehow affects things, but wouldn't know how it could.
I don't use it, and the 505 mission for my NYGM install results in expected damage/destruction in tests I've done in the past.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is offline   Reply With Quote
Reply

Tags
torpedos through hull

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim