SUBSIM Radio Room Forums
Mods and files for every subsim!

SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific > SH4 U-Boat Missions Add On
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 03-03-2017, 06:48 AM   #1
Griesi
Nub
 
Join Date: Dec 2016
Posts: 6
Downloads: 61
Uploads: 0
Default Deckgeschütz Typ IXD2

Moin alle zusammen,

ich bräuchte mal eure Hilfe.
Mein Problem hat wie im Titel steht mit dem Deckgeschütz vom Deutschen Typ IXD2 zu tun. Genauer gesagt mit dem 10,5 cm Geschütz welches als Standard drauf ist. Das ist nämlich kein Geschütz sondern ein komisches etwas.. Sieht eher aus wie das Heck von nem Turm eines moderneren U-Boots. Schießen tut man dann aus ca. 50m Höhe und maximal ca. 400m weit. Wenn ich ab 1944 spiel mit bisschen zusätzlichem Ansehen kann ich das Amerikanische Geschütz drauf packen und das funktioniert super.

Das Problem kommt vermutlich daher, dass ich früher immer Sh4 ohne UBM gespielt hab und n paar Mods ausprobiert hab. Hab das Spiel jetzt nochmal neu gekauft mit UBM und komplett neu installiert, davor auch alles deinstalliert und entfernt, und das nicht nur ein mal aber es hilft nichts..

Könnte mir jemand die originalen Dateien vom dem 10,5er Geschütz bereitstellen bzw. hat jemand ne Ahnung wo man die findet?

Vielen Dank schon mal im Voraus,

Griesi
Griesi is offline   Reply With Quote
Old 03-03-2017, 06:53 AM   #2
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

Had you deleted the "My Documents / SH4 /" save folder on your computer when you re-installed? That holds all sorts of information about the game, and may well have kept all the old information from the previous install of the game.
__________________

propbeanie is offline   Reply With Quote
Old 03-03-2017, 07:28 AM   #3
Griesi
Nub
 
Join Date: Dec 2016
Posts: 6
Downloads: 61
Uploads: 0
Default

Yes i did, but i just looked again and i found some orher folders from when i duplicated i think it was SH3 but i'am not sure. I just deleted them and will try it again.. Maybe one of them was really from SH4.
Griesi is offline   Reply With Quote
Old 03-03-2017, 07:45 AM   #4
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

If that doesn't work, I do not know anything else to try, but I am sure someone else will come along with ideas about how to deal with the deck gun...
__________________

propbeanie is offline   Reply With Quote
Old 03-03-2017, 07:59 AM   #5
Griesi
Nub
 
Join Date: Dec 2016
Posts: 6
Downloads: 61
Uploads: 0
Default

First try didn't worked I'll restart the computer and try it one more time. Maybe that is the Problem i don't trust Windows ...
Griesi is offline   Reply With Quote
Old 03-03-2017, 08:24 AM   #6
Griesi
Nub
 
Join Date: Dec 2016
Posts: 6
Downloads: 61
Uploads: 0
Default

still the same Problem...
Griesi is offline   Reply With Quote
Old 03-03-2017, 09:01 AM   #7
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

Let's do this then:
Quote:
Originally Posted by Google Translation

Moin all together,

I need your help.
My problem is as in the title is the deck protector of the German type IXD2. Specifically with the 10.5 cm gun which is on it as standard. This is not a gun but a funny something .. Looks more like the stern of a tower of a more modern submarine. Shooting you do then from about 50m height and maximally about 400m far. If I play from 1944 with little additional prestige I can grab the American gun on it and that works great.

The problem probably comes from the fact that I used to play Sh4 without UBM and have tried some mods. Have the game now again bought with UBM and completely reinstalled, before everything also uninstalled and removed, and not only once but it does not help ..

Could someone give me the original files from the 10.5 gun or has someone ne nehnung where one finds the?

Thank you in advance,

Griesi
... and we'll see if anyone else can help out with this.

Edit: I forgot to ask you, do you have any mods installed?
__________________


Last edited by propbeanie; 03-03-2017 at 09:05 AM. Reason: questions, always with the questions...
propbeanie is offline   Reply With Quote
Old 03-03-2017, 11:56 AM   #8
Griesi
Nub
 
Join Date: Dec 2016
Posts: 6
Downloads: 61
Uploads: 0
Default

No it´s a clear installation. Just the normal SH4 and the UBM add on
Griesi is offline   Reply With Quote
Old 03-03-2017, 02:16 PM   #9
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

... but you have an over-sized deck gun that your crew can't reach the breach of, correct?...
__________________

propbeanie is offline   Reply With Quote
Old 03-03-2017, 08:07 PM   #10
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 12,643
Downloads: 18
Uploads: 0


Default Willkommen

Griesi!
__________________
"Only two things are infinite: The Universe and human stupidity; And I'm not too sure about the Universe..." Philip K. Dick
Aktungbby is online   Reply With Quote
Old 03-04-2017, 12:27 PM   #11
Griesi
Nub
 
Join Date: Dec 2016
Posts: 6
Downloads: 61
Uploads: 0
Default

yes there are 7 men at the deck gun
Griesi is offline   Reply With Quote
Old 03-04-2017, 01:43 PM   #12
propbeanie
CTD Überbringer
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 2,913
Downloads: 196
Uploads: 0


Default

Well, I have no idea what Photobucket is trying to prove, but I cannot get it to work. I was going to show you the stock deck crew on my machine, but I cannot get photobucket to give a link, other than this one:

Deck crew from rear


Oooh, got a 2nd one:
Deck crew from front


which serves the purpose. Only two men on the gun crew in "Stock" game trim.

My guess as to what probably happened, is that you had a mod installed (OM?? OMEGU?? Nine Delta Two??), and that you didn't delete the "My Documents \ SH4" folder when you de-activated your other mods. That folder is where your game save info goes. That holds ~everything~ the game would need to know (and then some), in order to restore your last save, including the crew and equipment on your boat. Another problem comes about if you are trying to play a "Save" from there, even worse will happen, and you might Crash To Desktop when encountering an enemy vessel.

The first thing you could try to do is delete that "My Documents \ SH4" folder, or if you're using MultiSH, then the appropriate folder, or change the reference to the save folder to something other than that in MultiSH. Once you have an empty save folder, try running the game again (which should cause it to make a new folder), and see if that doesn't solve the problem. If not, uninstall the game again, and remove the Save folder. Then reinstall the game and let it create a new folder. Unfortunately, you will lose your saves, but you could copy the folder elsewhere before you delete, and then see if it would function properly if you ever re-install the mod you were previously using. Do not count on it functioning properly though...

I would advise you to refer to Rockin Robbins SH4CMS utility and write-up, and educate yourself on how to use it prior to doing your install. This utility will save you a lot of time if you do much modding and / or installing mods. Very useful, and it is much much easier to do changes that way...
__________________

propbeanie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 1997- 2017 Subsim