View Single Post
Old 01-07-2018, 01:51 AM   #8
XenonSurf
Grey Wolf
 
Join Date: Apr 2008
Location: Germany, Italy
Posts: 821
Downloads: 41
Uploads: 0
Default

Yes, I echo this , I don't know much about SH4 but by reading the stickies and mod descriptions, the situation is so that without patching to 1.4 (at least) you don't have a decent stock game, and Steam AFAIK doesn't have the U-Boot expansion. (1.5)

Also generally speaking, I would never chose the Steam platform for complex games to mod, you just don't have any freedom there as I very recently said in another topic (Cold Waters; Steam vs. GOG). Simple example is that you cannot just use an external patch with Steam versions of games. If Steam doesn't have the right game versions you are stucked with an uncomplete - and in some cases even unplayable game, for them all what matters is that you can 'start' a game, after that they pretty don't care.

Last edited by XenonSurf; 01-07-2018 at 02:14 AM.
XenonSurf is offline   Reply With Quote