View Single Post
Old 01-08-2012, 03:50 AM   #7
Kyth
Machinist's Mate
 
Join Date: Oct 2010
Posts: 121
Downloads: 0
Uploads: 0
Quote:
Originally Posted by Sledgehammer427 View Post
Kyth, just for clarification, what mods are required to run your missions, if any?
Hi,

These mods are needed:
- Steel Panzer Mod 1.5 and its related patches (includes the Panzer 38t itself, very necessary )
- Unofficial Patch 0.1 (basic fixes to the game)
- Either NTA 1.3 or NTA 1.4 (some other new tanks)
- "Popgunsv2" (contains adjustments to the AP shells).

Everything else is included in the mission download:
- Mission files
- New Config files for the Panzer 38t (includes Lockie's fixes and my own)

Try it and let me know if everything's okay,

Kyth is offline   Reply With Quote